Last stable version

Requires Selena build 7038 or later