Child pages
  • TeamCity Hub Plugin

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Comment: related to ticket 686958

...

The current plugin version (build 37250) is compatible with TeamCity 9.1+ and Hub 1.0.+

Supported Environment

The plugin requires TeamCity server to be run with Java version 1.7+. If your TeamCity server uses Java 1.6, the plugin will not be loaded.

...