Child pages
  • TeamCity Hub Plugin

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

The current plugin version is compatible with TeamCity 9.1+ and Hub 1.0.

Supported Environment

Required Plugin requires Java version 1.7+

The plugin works with all major browsers; the supported Microsoft Internet Explorer version is 9.0+.

Download and Installation Instructions

...