Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

  • Java SE Runtime Environment (JRE)/Java SE Development Kit (JDK) 6 or higher installed in any of the following operating systems:
    • Windows® (2000, NT 4.0 or higher, XP or Win7).
    • Linux/UNIX-based OS.
    • Macintosh OSX™.
  • Apache Tomcat 6.0 or higher. ExceptionWarning: current license server version is not compatible with Tomcat  Tomcat version 8.0.17 is broken, so the license server won't run on this particular Tomcat build.
  • Mozilla Firefox 2.0+, Internet Explorer 7.0+, Safari 3.0+ or Google Chrome for accessing the License Server control panel.

...