Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Warning
iconfalse
titleImportant Upgrade Notice!

1. We strongly recommend that you evaluate YouTrack 'Harmony' EAP builds in a test environment, since you will not be able to revert to YouTrack 5.x other than by rolling back to a pre-upgrade backup of your database and losing your progress along the way!

2. Please upgrade your environment to Java 1.7 before running YouTrack 6.0 EAP. Starting from build #11415, earlier Java versions are not supported

EAP and RC build installation instructions

...