Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Make sure that you have Xdebug installed properly. Please note that Xdebug version should fit PHP interpreter version you have (mind the PHP version number and thread-safe/non-thread-safe packageoption) and installed as zend_extension. Don’t forget to set the xdebug.remote_enable setting to 1 in php.ini file. Information about Xdebug installation and configuration can be found here. You can download the latest version of Xdebug plugin at the official web site. Recommended stable versions are 2.2.1 or 2.1.3.

...