Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

  • If you'd like to use it inside IDE make sure you are running one of the following IDE:
    • WebStorm >= 5.0
    • PhpStorm >= 5.0
    • IntelliJ IDEA >= 12.0
    • PyCharm >= 2.6
    • AppCode >= 1.6

      Just install JsTestDriver IntelliJ plugin in your IDE or update it if it is already installed.
      To make sure you are using the patched version go to the Setting dialog in your IDE (File | Settings or IntelliJ IDEA | Preferences), select Plugins item and find there JSTestDriver plugin. If description of the plugin contains "patched JsTestDriver-1.3.5" phrase, you use patched version.

...