Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

2. JetBrains MPS contains IntelliJ IDEA plugin and you need IntelliJ IDEA 7.0 to work with JetBrains MPS. Download the required IntelliJ IDEA build from:
IntelliJ IDEA SelenaEAP or from IntelliJ IDEA

How to Get Started

1. Install the required IntelliJ IDEA build.
2. Install JDK 5.0 or JDK 6.0.
3. Install JetBrains MPS.
3a. On windows run installer.
3b. On other system extract mpsXXX.zip and use a command java -jar ./lib/mps.jar
4. Start JetBrains MPS. JetBrains MPS will ask you to install JetBrains MPS plugin.
5. Start IntelliJ IDEA.

...