Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

TeamCity Rake runner supports Test::Unit, Test-Spec, Shoulda, RSpec, Cucumber test frameworks. It is compatible with Ruby interpreters installed using Ruby Version Manager (MRI Ruby, JRuby, IronRuby, REE, MacRuby, etc.) with rake 0.7.3 gem or higher.

In this section:

Table of Contents

...