Child pages
  • Deployer plugin

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Requires Manager webapp installed in the target Tomcat instance and a user with the "manager-script" role.

Compatibility

TeamCity 79.01+
Oracle JDK 1.6 or OpenJDK 1.7.0_07 and later.

...