Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

  • Java SE Runtime Environment (JRE)/Java SE Development Kit (JDK) v.5 or later, and one of the following operating systems:
    • Windows® (2000, NT 4.0 or higher, XP), or
    • Linux/UNIX-based OS, or
    • Macintosh OSX™
  • Apache Tomcat 6.0
  • Mozilla Firefox 2.0 , Internet Explorer 7.0 or Safari 3.0 for accessing the License Server control panel
  • IntelliJ IDEA 7.0 or higher (or a compatible build of IntelliJ IDEA 6.0, which is available upon request). You can have earlier versions on your network, but you cannot manage them using License Server.
  • License Server comes with Apache Derby embedded DB bundled. However it's possible to use external db. See Using External Database for more info.

...