Child pages
  • Groovy plug

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.
Comment: Update download links

...

The trunk plugin version should work with the latest TeamCity public build (EAP or release).
There are also branch builds compatible with TeamCity 4.5.x, 5.0.x, 5.1.x, 6.0.x and 6.5.x. See the #Download section.

Since version 8.0, the shared resources functionality is implemented as a separate plugin
Since version 8.1, the information about the user who triggered the build is reported by the TeamCity core. Issue: TW-4502, parameters description

...

See Download section for CI builds.
Sources (sources corresponding to the latest TeamCity EAP can be found under trunk.

Download

From CI server:
trunk compatible with TeamCity 10.1+
branch compatible with TeamCity 7.x +- 10.0
branch compatible with TeamCity 6.5.x
branch compatible with TeamCity 6.0.x
branch compatible with TeamCity 5.0.x
branch compatible with TeamCity 4.x

...